98
Validation results

Shopera

Free WordPress 5.8.1 theme

Shopera

Free WordPress 5.8.1 theme
98
  • THEME TYPEWordPress theme 5.8.1
  • FILE NAMEshopera.1.4.3.zip
  • FILE SIZE7338131 bytes
  • MD568189be9c93de891fdd82c52f78e52c1
  • SHA1a887cc1b55647325d24ca930e6d028d80f457f73
  • LICENSEGNU GPL 3
  • FILES INCLUDEDCSS, PHP, Bitmap images
  • VERSION1.4.3
  • TAGStwo-columns, three-columns, left-sidebar, right-sidebar, custom-background, custom-menu, editor-style, featured-images, flexible-header, full-width-template, microformats, post-formats, rtl-language-support, sticky-post, theme-options, translation-ready
  • CREATION DATE2019-12-24
  • LAST FILE UPDATE2021-09-05
  • LAST VALIDATION2021-09-05 16:21
This theme is open source.
Warning
  1. Custom elements : Presence of custom headerNo reference to custom header was found in the theme.
  2. Screenshot : Screenshot fileScreenshot size is 880x660px. Screenshot size should be 1200x900, to account for HiDPI displays. Any 4:3 image size is acceptable, but 1200x900 is preferred.Bad screenshot file extension ! File screenshot.png is not an actual JPG file. Detected type was : "image/png".
Tip-off
  1. Optional files : Presence of rtl stylesheet rtl.cssThis theme does not contain optional file rtl.php.
  2. Optional files : Presence of home template file home.phpThis theme does not contain optional file home.php.
  3. Optional files : Presence of term template file taxonomy.phpThis theme does not contain optional file taxonomy.php.
  4. Optional files : Presence of date/time template file date.phpThis theme does not contain optional file date.php.
  5. Optional files : Presence of attachment template file attachment.phpThis theme does not contain optional file attachment.php.
  6. Use of includes : Use of include or requireThe theme appears to use include or require : front-page.php 4: include( get_page_template() ); If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.The theme appears to use include or require : welcome-screen.php 201: require_once( ABSPATH . 'wp-load.php' );202: require_once( ABSPATH . 'wp-admin/admin.php' );203: require_once( ABSPATH . 'wp-admin/admin-header.php' );234: require_once( get_template_directory() . '/inc/admin/welcome-screen/section242: require_once( get_template_directory() . '/inc/admin/welcome-screen/section250: require_once( get_template_directory() . '/inc/admin/welcome-screen/section If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.The theme appears to use include or require : add_metaboxes.php 104: require_once(get_template_directory() . '/inc/metaboxes/templates/' . $temp If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.The theme appears to use include or require : layouts.php 22: require_once(get_template_directory() . '/inc/metaboxes/add_metaboxes.php') If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.
Other checked themes