57
Résultats de validation

Bomby

Bomby

WordPress 5.7.1 theme
57
  • TYPE DE THèMEThème WordPress %s 5.7.1
  • NOM DU FICHIERbomby.zip
  • TAILLE DU FICHIER16868271 octets
  • MD57d038882801fa535ec228586f3800a38
  • SHA16283d6b1443c09947cfeadeebdac9d52f3fe0b8b
  • LICENCEGNU GPL 2
  • FICHIERS INCLUSCSS, PHP, XML, Bitmap images, Adobe Illustrator
  • VERSION1.4
  • TAGStwo-columns, three-columns, left-sidebar, right-sidebar, custom-background, custom-header, custom-menu, editor-style, featured-images, flexible-header, full-width-template, microformats, post-formats, rtl-language-support, sticky-post, theme-options, trans
  • DATE DE CRéATION2020-01-24
  • DERNIèRE MISE à JOUR DU FICHIER2020-01-24
  • DERNIèRE VALIDATION2020-01-24 12:36
Ce thème n'est peut être pas libre. Themecheck ne distribue pas de thèmes commerciaux.
Alertes critiques
  1. Menu Admin : Les thèmes doivent utiliser add_theme_page () pour ajouter des pages admin. Fichier theme_options.php : 275: 'page_parent' => 'themes.php', // For a full list of options, visit: http://codex.wordpress.org/Function_Reference/add_submenu_page#Parameters
  2. Inclusion de plugin : Présence de fichier zip Les plugins ne sont pas autorisés dans les thèmes. Le fichier zip ._js_composer.zip ._elite-addons-vc.zip ._mega_main_menu.zip ._revslider.zip revslider.zip mega_main_menu.zip js_composer.zip elite-addons-vc.zip a été trouvé.
Attention
  1. Text domain : Utilisation incorrecte des fonctions de traduction.Plusieurs text-domain sont utilisés dans le thème. Cela signifie que le thème n'est pas compatible avec les language packs de WordPress. Les domaines trouvés sont bomby, woocommerce, tgmpa, ivan, redux-framework.
  2. Eléments custom : Présence d'une entête customAucune référence à custom header n'a été trouvée dans le thème.
  3. Eléments custom : Présence d'un fond customAucune référence à custom background n'a été trouvée dans le thème.
Info
  1. présence de favicon : Gestion des faviconsDéclaration de favicon trouvée dans actions_filters.php. Les favicons sont prises en charges dans le paramètrage Site Icon depuis la version 4.3.
  2. tags du thème : Présence de tags inconnusLes thèmes qui utilisent le tag accessibility-ready doivent concoder avec les règles de la revue d'accessibilité.
    Voir https://make.wordpress.org/themes/handbook/review/accessibility/
  3. Fichiers optionnels : Présence du fichierde style pour les écritures de droite vers la gauche rtl.cssCe thème ne contient pas le fichier optionnel rtl.php.
  4. Fichiers optionnels : Présence du fichier-template fron-*page.phpCe thème ne contient pas le fichier optionnel front-page.php.
  5. Fichiers optionnels : Présence du fichier-template de page d'accueil home.phpCe thème ne contient pas le fichier optionnel home.php.
  6. Fichiers optionnels : Présence du fichier-template de catégorie category.phpCe thème ne contient pas le fichier optionnel category.php.
  7. Fichiers optionnels : Présence du fichier-template des tags tag.phpCe thème ne contient pas le fichier optionnel tag.php.
  8. Fichiers optionnels : Présence du fichier template de taxinomie taxonomy.phpCe thème ne contient pas le fichier optionnel taxonomy.php.
  9. Fichiers optionnels : Présence de du fichier-template des dates et heures date.phpCe thème ne contient pas le fichier optionnel date.php.
  10. Fichiers optionnels : Présence du fichier-template des pièces jointes attachment.phpCe thème ne contient pas le fichier optionnel attachment.php.
  11. Fichiers optionnels : Présence du fichier-template des images image.phpCe thème ne contient pas le fichier optionnel image.php.
  12. Utilisation d'includes : Utilisation de include ou de de requireLe thème semble utiliser include ou require : importer.php 16: include_once( ABSPATH . 'wp-admin/includes/plugin.php' ); Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : extras.php 370: require_once(ABSPATH . 'wp-admin/includes/file.php'); Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : ivan-framework.php 108: require_once ( IVAN_FW . '/main-layouts/class-normal.php' );109: require_once ( IVAN_FW . '/main-layouts/class-aside-left.php' );110: require_once ( IVAN_FW . '/main-layouts/class-aside-left-modern.php' );111: require_once ( IVAN_FW . '/main-layouts/class-aside-right.php' ); Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : config.php 1444: require_once(get_template_directory().'/framework/metaboxes/loader.php'); Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : loader.php 20: require_once( $class_file ); Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : field_button_set_mod.php 46: * ['format'] string Formatting options for paginate fields. Options include ('currency','nice','niceShort','timeAgoInWords' or a valid Date() f Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.Le thème semble utiliser include ou require : theme_options.php 157: include_once(get_template_directory().'/framework/options/sections/general.159: include_once(get_template_directory().'/framework/options/sections/layout.p161: include_once(get_template_directory().'/framework/options/sections/header.p163: include_once(get_template_directory().'/framework/options/sections/title_wr165: include_once(get_template_directory().'/framework/options/sections/content.167: include_once(get_template_directory().'/framework/options/sections/top_head169: include_once(get_template_directory().'/framework/options/sections/footer.p171: include_once(get_template_directory().'/framework/options/sections/bottom_f173: include_once(get_template_directory().'/framework/options/sections/sidebars179: include_once(get_template_directory().'/framework/options/sections/blog.php180: include_once(get_template_directory().'/framework/options/sections/single.p182: include_once(get_template_directory().'/framework/options/sections/woo_temp183: include_once(get_template_directory().'/framework/options/sections/pages.ph190: include_once(get_template_directory().'/framework/options/sections/basic_cu192: include_once(get_template_directory().'/framework/options/sections/favicon.194: include_once(get_template_directory().'/framework/options/sections/custom_c315: require_once(ReduxFramework::$_dir . 'inc/fields/typography/field_typograph Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
Other checked themes